Jump to content
Zero 88 Community Support Forum
Sign in to follow this  
dave evans

Channel Levels Innactive

Recommended Posts

When loading the desk (illusion 500) all the channels in the channel window appeared green with a small red dash. Any attempt to raise the levels could not be acheived (mouse and keyed). DMX patch was all correct and was then editted to default to try and resolve the problem - this did nothing. The desk was then completely reset and still the problem remained. Finally the 1.4 software release was loaded and this still did nothing. After a second attempt at reloading this software the problem finnally corrected itself and channel control was again active - woo hoo! Puzzled all of us.

Any light on the matter would be great......

Dave

Share this post


Link to post
Share on other sites

Not that i can recall. We went through every part of the desk that could have caused the problem and we checked the topset. Also - surely by reseting to factory settings this would have been eliminated?

Share this post


Link to post
Share on other sites

While the desk is powering up and actually loading the show from flash the channel levels may appear as red dashes in the Channel Data Display.

 

However, as soon as the show has completed loading the levels should change to their current output levels and beb displayed in black. If you are still seeing red dashes, this would indicate that topset had been set on some of the channels.

 

I would recommend that you upgrade the desk with the latest software which is available from this site.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×