Jump to content
Zero 88 Community Support Forum

Search the Community

Showing results for tags 'upgrade'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News & Announcements
    • General Discussion
    • Operator Database
  • Product Support - Current Products
    • FLX S24 & FLX S48
    • FLX
    • Solution & Solution XL
    • Dimmers
    • Network & Data Distribution
  • Product Support - Software
    • ZerOS
    • ZerOS Apps
    • Fixture Library & Editor
  • Product Support - Discontinued Products
    • ORB & ORB XF
    • Jester Range
    • Leap Frog 48 & 96
    • Frog 2
    • Frog Range MK1
    • Illusion Range
    • Other Discontinued Products

Categories

  • General downloads
  • ZerOS
    • Current
    • Legacy
  • Fixture Library
  • Capture Demo Packs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hi, I'm seeking advice on my Sirius 48 Desk please. Currently for our AMdram we operate all 48 channels to individual dimmer channels, but would now like to expand to include DMX/Moving LED lights. Is there any desk or PCB Module that can be attached/added to the Sirius 48 to do this please? If not which desk would you recommend - Is the Jester ML any use? Our budget is only as big as the profits from our next panto, with a 250 audience!!! Thanks in advance. Simon.
  2. Hi All I am using the Solution at work and have something I can't work out. I have been programming chases with our moving heads which works fine but when I want to run a very slow chase say 5 bpm the movers will go to the first step in the chase then wait for a few seconds before the chase continues and repeats. Once it starts its fine and there is no pause. If I use say the default chase speed of 60 bpm I don't have this problem. This might be how its designed to work, if so is there a work around the issue? On a slightly different note I did the upgrade to 7.8.2 the other day and had issues with channels 31 to 33 on the fader bank. 31 did nothing at all 32 and 33 worked but then got stuck at 1% when bought back down. Restarting the desk fixes this but it then happens after a little while again. Any idea's? Thanks Jack
×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.