Jump to content
Zero 88 Community Support Forum

Search the Community

Showing results for tags 'inserting a cue'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News & Announcements
    • General Discussion
    • Operator Database
  • Product Support - Current Products
    • FLX S24 & FLX S48
    • FLX
    • Solution & Solution XL
    • Dimmers
    • Network & Data Distribution
  • Product Support - Software
    • ZerOS
    • ZerOS Apps
    • Fixture Library & Editor
  • Product Support - Discontinued Products
    • ORB & ORB XF
    • Jester Range
    • Leap Frog 48 & 96
    • Frog 2
    • Frog Range MK1
    • Illusion Range
    • Other Discontinued Products

Categories

  • General downloads
  • ZerOS
    • Current
    • Legacy
  • Fixture Library
  • Capture Demo Packs

Found 1 result

  1. firstly I will explain my setup. the desk is set for basic tracking and I have smart tags enabled. For this problem I have set up a test using one moving light and 4 generics. If I record a basic cue stack of 5 cues. Cue 1 has the ML position at X0,Y0 colour white (7) and generic 1 up full (only ML , CNL 1 are @ 100%) Cue 2 has ML intensity taken down and Generics 2,3,4 add to full (only CNL 1,2,3,4 are @ 100%) Cue 3 has ML untouched and Generics 2,3 set to 0% (only CNL 1,4 are @ 100%) Cue 4 has ML untouched and Generics 1 set to 0% (only CNL 4 is @ 100%) Cue 5 has the ML position at X255,Y255 colour Blue (150) and generic 3 up full (only ML,CNL 3,4 is @ 100%) All works fine at this point. The moving head moves in dark and lights light when they should. If I inset a cue (3.5) using the ‘Cue Only’ option. Cue 3.5 has ML position at X100,Y100 colour Pink (14) all generics at 0% (only ML is @ 100%) This all works fine for the Generic channels and intensityof the ML. but the Moving head starts moving to the next position and colour (for cue 5) while it is fading down (from Cue 3.5). I have also tried adding the ‘Don’t Move’ Macros to the cues but they have no effect on the problem cues. Why has the move on dark stopped working at this point of the stack when inserting a ‘cue only’ step? How can I stop this from happening? Many thanks.
×