Jump to content
Zero 88 Community Support Forum

Search the Community

Showing results for tags 'fat frog; fixture'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News & Announcements
    • General Discussion
    • Operator Database
  • Product Support - Current Products
    • FLX S24 & FLX S48
    • FLX
    • Solution & Solution XL
    • Dimmers
    • Network & Data Distribution
  • Product Support - Software
    • ZerOS
    • ZerOS Apps
    • Fixture Library & Editor
  • Product Support - Discontinued Products
    • ORB & ORB XF
    • Jester Range
    • Leap Frog 48 & 96
    • Frog 2
    • Frog Range MK1
    • Illusion Range
    • Other Discontinued Products

Categories

  • General downloads
  • ZerOS
    • Current
    • Legacy
  • Fixture Library
  • Capture Demo Packs

Found 1 result

  1. Hi, I just defined a fixture for an Apollo RightArm (pan, tilt) [plus a brightness channel for the attached lamp]. This was defined from scratch, not by copying another fixture definition. In the fixture editor, this definition looks fine. However when I load it into my Fat Frog (10.12) and set a fixture (#10) to this profile, I get some other attributes showing on that fixture, that look like attributes from a MAC500 type fixture - Effect, SizeX, SizeY, Rotn etc. I don't have any MACs set as fixtures on the desk, although MAC fixtures do exist in the CFT on the desk. Ideas? Or how stupid have I been...? Screenshot of FF and FE, Fixtures file attached. Thanks, Kevin
×