Jump to content
Zero 88 Community Support Forum

Search the Community

Showing results for tags 'Sirius DMX'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News & Announcements
    • General Discussion
    • Operator Database
  • Product Support - Current Products
    • ORB & ORB XF
    • Solution & Solution XL
    • FLX
    • FLX S24 & FLX S48
    • Dimmers
    • Network & Data Distribution
  • Product Support - Software
    • ZerOS
    • ZerOS Apps
    • Fixture Library & Editor
  • Product Support - Discontinued Products
    • Jester Range
    • Leap Frog 48 & 96
    • Frog 2
    • Frog Range MK1
    • Illusion Range
    • Other Discontinued Products

Categories

  • General downloads
  • ZerOS
    • Current
    • Legacy
  • Capture Demo Packs

Found 1 result

  1. Hi I've recently purchased a second hand Sirius 24, but I'm having a few issues. When switching the board on, random lights are illuminated that shouldn't be. Sometimes I get random characters in the display and sometimes it is blank. After a few tries of turning off and on again, the PRESETS ONLY message comes on and normal operation can be resumed. However, anything I have stored in the memory has been wiped out and replaced with random memories. The LS (Lost Store) error also comes up when you switch to programme mode. I have to do a CLEAR ALL in Super User to clear all the memories again. I know this is probably a battery problem, but have replaced the battery with a new one. What I have discovered is that the battery is draining very quickly, after only a couple of hours. I have tried swapping the ICs on the main PCB with a spare set I have, but to no avail. My latest test is to remove the connection to the DMX board. Now I have done this, the battery does not seem to be draining as it was before. (I need to leave it overnight to be sure) So my conclusion is that something on the DMX board is draining the battery... but what? The underside of the DMX board has a white powdery substance all over it and brown stuff around some of the solder connections. Also in places the green board surface has flaked off. Some of the thicker printed metal traces within the board are crinkled as well, as if it has been over hot at some stage. Does this sound feasible? I've attached some pictures (sorry about the quality). I have used the DMX output recently, but had to keep the board switched on to preserve the memories. The DMX seemed to work fine. Can anyone help please and point me in the right direction as to what might be at fault? Many thanks.
×