Jump to content
Zero 88 Community Support Forum

Search the Community

Showing results for tags 'Palettes'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News & Announcements
    • General Discussion
    • Operator Database
  • Product Support - Current Products
    • FLX S24 & FLX S48
    • FLX
    • Solution & Solution XL
    • Dimmers
    • Network & Data Distribution
  • Product Support - Software
    • ZerOS
    • ZerOS Apps
    • Fixture Library & Editor
  • Product Support - Discontinued Products
    • ORB & ORB XF
    • Jester Range
    • Leap Frog 48 & 96
    • Frog 2
    • Frog Range MK1
    • Illusion Range
    • Other Discontinued Products

Categories

  • General downloads
  • ZerOS
    • Current
    • Legacy
  • Fixture Library
  • Capture Demo Packs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi Guys, I've been having some issues when programming submasters. Whenever I program my movers into a submaster with a position palette they never update correctly when I update the palette at the next venue. All my cues update just fine all the time and yes I'm using the merge option when updating palettes. My Leapfrog48 has been doing this for the past 3-4 software updates and I'm currently on 7.4 using tracking advanced. My keystrokes are as follows... choose movers, Home, select color palette, select beamshape palette, select position palette, select submaster to program, PROGRAM. Get to the next gig, reposition palettes used and the submasters all stay the same from the previous gig.
×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.