Jump to content
Zero 88 Community Support Forum

Search the Community

Showing results for tags 'Fat Frog'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News & Announcements
    • General Discussion
    • Operator Database
  • Product Support - Current Products
    • FLX S24 & FLX S48
    • FLX
    • Solution & Solution XL
    • Dimmers
    • Network & Data Distribution
  • Product Support - Software
    • ZerOS
    • ZerOS Apps
    • Fixture Library & Editor
  • Product Support - Discontinued Products
    • ORB & ORB XF
    • Jester Range
    • Leap Frog 48 & 96
    • Frog 2
    • Frog Range MK1
    • Illusion Range
    • Other Discontinued Products

Categories

  • General downloads
  • ZerOS
    • Current
    • Legacy
  • Fixture Library
  • Capture Demo Packs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 8 results

  1. Hello and Good Morning from Canada I received 2 used YISCOR CREE 12LED RGBW LED Moving Heads. I was not able to find a similar match to that fixture with the new version 30 of the fixture profiles I downloaded the other day. I tried to create one based on the DMX Values chart provided on line but does not seem to work when I load it into my Fat Frog console. Below are the DMX values listed.... Channel DMX Value Function --------- ------------ --------- 1 000-255 X 0-540° 2 000-255 Y 0-180° 3 000-255 X Fine 0-1.8° 4 000-255 Y Fine 0-1.8° 5 000-255 Dimmer (0-100%) 6 000-255 Strobe (0-100%) 7 000-255 Red (0-100%) 8 000-255 Green (0-100%) 9 000-255 Blue (0-100%) 10 000-255 White (0-100%) 11 000-255 Mixed Colour Change -------------------------------------------------------------------- 12 000-011 No Effect 011-120 Jump Change 121-180 Gradual Change 181-244 Mixed Colour Effect 245-255 Sound Active -------------------------------------------------------------------- 13 000-255 Adjust CH12 effect speed fast to slow 14 000-255 Pan/Tilt Speed adjust fast to slow 15 245-255 Reset More info and fixture can be seen at the following address: http://www.ebay.com/itm/YISCOR-CREE-12LED-RGBW-LED-Moving-Head-Spot-Beam-Stage-Party-Light-DMX-Lighting-/141436177572 Any help creating this profile would be awesome. Thank You in advance for your .time. Rejean Frenette Toronto, Canada
  2. Hi, I'm using a Fat Frog with 10.12. I've been having a play with Tracking [Mode=Partial, Tracking=On(--), Brightness=Channel] using two generics for a starter, before I complicate things by adding some fixtures. (I'm hoping to take the plunge and use tracking in our next show). I have successfully managed to track a chase initiated in an earlier cue, through later cues where the chasing channel is not tagged but other channels are tagged and are moving about. The chase keeps running until a later cue when the channels used by the chase are tagged (as a scene) and revert to a static state. All good. However I have been unable to track a long (scene) fade on one channel through subsequent (scene) cues that don't have that channel tagged, where I would expect it to track. (In this example, all memories are of type scene). CUE9 Ch1=FF, Ch2=00, time=3s/3s CUE10 Ch1=00, Ch2=00, time=3s/30s [initiate long fade down on Ch1.] CUE11 Ch1=TR, Ch2=FF, time=3s/3s [Ch1 is tracking (not tagged in this memory). I expect Ch1 to continue on 30s down fade and Ch2 to fade up in 3s] I GO on CUE9 and Ch1 fades up to FF in 3s, Ch2 is 00. I GO on CUE10 and Ch1 begins its 30s slow down fade. Ch2 stays at 00. All as expected. Before CUE10 has completed its 30s down fade (say 10s into the fade), I GO on CUE11. Ch2 fades up in 3s as expected. However Ch1 now fades out in the 3s down time of CUE11, even though it is tracking (not tagged) in CUE11. I would have expected Ch1 to continue on its 30s down fade. Ch1 is tracking in CUE11 so I would not expect CUE11's down fade time of 3s to affect Ch1. In each cue (memory), I can confirm using Preview that Ch1 and Ch2 are either tagged [grey] in that cue or tracking [magenta] as expected, so I'm happy that the tagging is correctly set for each channel in each memory (cue). However I see CUE11 stomp over Ch1's CUE10 fade time for tracked Ch1 as described above. Am I doing something wrong, or is this not supported or is this a bug? Thanks, Kevin
  3. kennyoconnor7

    Fat Frog Saving Memories

    We have a Fat Frog board and are having a hard time saving memories to disk. All memories are setup as scenes and when the memories are saved, everything in the library is saved to the disk. Everything seems to be considered one show. What am I overlooking? Thanks so much, I appreciate any help!
  4. Hi there, I hope I'm posting this in the right place. It's my first time on here. I run the lights at my college for the various events that go on throughout the year. We recently obtained two lovely ledj performer 36 rgb LED lights. Only problem is there isn't a pre-made personality in the library provided by Zero 88, and I've had a go at writing my own but it didn't work. If anyone has a personality for this light that works with a fat frog desk, or is able to give me a hand with creating one that would be very much appreciated. Many thanks Sam
  5. smence

    Fat Frog internal battery?

    Hey, I have a Fat Frog at the venue my latest show is in. It's largely running fine, however it loses nearly all of it's settings every time we power cycle it. I haven't tested it excessively due to time restraints, but I know it forgets memories 90% of the time, time and date, and lock code, although patch settings are fine. I have been saving the show to floppy and reloading it any time the desk gets rebooted, so it's not the end of the world, but I'd really like to avoid losing the entire show immediately after a late night lighting plot again... Is there an internal battery that needs to be replaced perhaps? Thanks Sam Mence Creative Ambiance Stage Technologies NZ
  6. smence

    Fat Frog Fixture Tools

    Hey, trying to organise a custom fixture for the old Fat Frog to run some LEDs; Where might I find a download for the fixture editor software? Thanks Sam Mence Creative Ambiance Stage Technologies NZ
  7. _DanWest

    Selling Zero88 Fat Frog

    Hey all! Well it's life with us has come to the end, the desk is too small for us! It's been to small for the past year/2 but it was not in the budget to get another one so we expanded to PC software as a temp solution, sadly it's not the same as programming on a desk. So we hope to get the new Solution Series Console to replace it in time for a charity panto we have coming up. Does anyone know any places apart from eBay where we could sell the desk? Or do you know anyone who's after one? The desk was brought brand new in nov 07, it's in amazing condition. not a dent, scratch or mark on it apart from a few scuffs on the bottom and the protective coating over the LCD screen has come off, only about 1cm2. Cleaned regularly & PAT tested yearly. We look after out equipment. Cheers All
  8. Hi Sorry, they may be a topic on this already but I am new to this forum. I have a Fat Frog desk where I work at my local high school. Every time I use the Floppy Drive the desk restarts, after it has restarted a couple of times it will then work and I can load/save shows etc. It takes twice as long to load shows as I have to wait for it to boot up every time I load from a floppy. I have tried replacing the drive which didn't help. It is especially bad when I try and load a fixture from a floppy disk. Our main school show is coming up next week and although the board saves shows to its memory, I like to have a backup but I am concerned that all the restarting isn't doing the desk any good. Thanks Jack
×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.