Jump to content
Zero 88 Community Support Forum


  • Content count

  • Joined

  • Last visited

Everything posted by jimbo-nomads

  1. No output from cues!

    Latest update: Found that taking the master playback down to 0 and back up clears it and all required lights come up. Last show of run tonight so will update be t week & report back. Jim
  2. No output from cues!

    Edward, Programme Time was set to 5. Have cleared it but at every switch on still no output for several minutes and then everything works fine. Hate power cycling because I have to calibrate the monitor again which should be cleared with upgrading the software. After this run I will update the software and see if my 2 problems go away. Regards Jim
  3. Touch screen monitor

    Thanks Edward. Planning to upgrade after the current show run finishes. Regards, Jim
  4. Touch screen monitor

    Have an FLX S48 with the recommended Iiyama 17" touch screen monitor. It won't work as touch screen unless it's calibrated. After calibration attached a keyboard so I could press the "Enter" key. It then works fine till it desk & monitor are powered off. When it's all powered on I have to go through calibration every time. Any ideas? Regards, Jim
  5. No output from cues!

    Edward, No, didn't manually release/turn off playback. Will be in touch if it happens again with the show file but it is a very simple one. Thanks, Jim
  6. Flx48s. Playback window

    Edward, Thanks. As it happens that was the problem. I don't currently have an external monitor (on order) and thought I'd read that the desk automatically detected the external monitor. Jim
  7. No output from cues!

    Hi Edward, No to both questions. I used just stack 0 and didn't touch the encoder wheels as far as I can remember. Is there any way to temporarily disable that encoder wheel? Jim
  8. No output from cues!

    Sorry forgot to sign in. This is me not guest
  9. Problem With 7.6.0 On Leapfrog96

    After upgrade to 7.6.0 whenever I take any slider up & down to zero that channel will never turn back on in any cue even if it was programmed. Only fix is to power off & back on. Any ideas?
  10. Problem With 7.6.0 On Leapfrog96

    Jon, Thanks for that, I'll try that next time I'm at the theatre (Next week). Would pressing the clear button after an update solve my other problem of an update not always working? Thanks, Jim
  11. Problem With 7.6.0 On Leapfrog96

    IS this really the only occurrence of this problem? Can anyone give me a clue as to what the problem is?