Jump to content
Zero 88 Community Support Forum

jrphs

Regulars
  • Content count

    16
  • Joined

  • Last visited

About jrphs

  • Birthday 11/13/1991

Profile Information

  • Gender
    Male
  1. Hi All I am using the Solution at work and have something I can't work out. I have been programming chases with our moving heads which works fine but when I want to run a very slow chase say 5 bpm the movers will go to the first step in the chase then wait for a few seconds before the chase continues and repeats. Once it starts its fine and there is no pause. If I use say the default chase speed of 60 bpm I don't have this problem. This might be how its designed to work, if so is there a work around the issue? On a slightly different note I did the upgrade to 7.8.2 the other day and had issues with channels 31 to 33 on the fader bank. 31 did nothing at all 32 and 33 worked but then got stuck at 1% when bought back down. Restarting the desk fixes this but it then happens after a little while again. Any idea's? Thanks Jack
  2. jrphs

    Copied Chase Memories

    Thanks for the responces, I'll make sure I go directly onto the subs next time! But loading the steps in to the programmer has also worked a treat! Thanks guys!
  3. Hi I have been working on some large chases for a bunch of active suntrips which have taken me ages to make! I have made them in the cue stack but only want them on subs. I have copied them into subs but when I delete the memory with that chase in the cue stack it dissapears in the sub to. Is there anyway to copy them over to subs but not delete them from both places. I really dont want to have to make them again on the subs! Cheers Jack
  4. jrphs

    Moving Light Chases/Cues

    Hi Jon The board is in 'non tracking' mode and the software version is 7.7.0 I'm sure I'm just missing something small here. Thank you Jack
  5. Hi We have recently bought a Solution and can't fault it! I am still working my way through its functions etc. I have been programming a show on it and hit a small snag which I can't work out! I have programmed a couple of chases into the cue stack but when I have programmed a cue after the chase cue, the moving lights will dim as they should but they continue to run the chase! I have tried to home them and turn the intensity to 0% then programmed the next cue but they still move. It wouldn't be so bad but they are quite loud when they move! Am I doing something wrong?! Thank you Jack
  6. jrphs

    Fat Frog Lock Code

    Hi Jon Ok, Thanks for the info. I will get a letter sorted and send it to Keith. Many Thanks Jack
  7. jrphs

    Fat Frog Lock Code

    Hi Apologies if this has been covered before but I wan't to set a Lock Code for our Fat Frog. I have tried to change the code but it is asking for the old code. I have no idea what this is though. I think someone did set a code at one point but they no longer work with us and I can't get in contact with them. Is there anyway I can reset the code? I can't afford to have someone lock the desk and not be able to get it unlocked again as its used daily. Many Thanks Jack
  8. jrphs

    Betapack 3

    Hi both Thanks for your help, I managed to get it into the company we bought it off and they currently have it there. Many thanks Jack
  9. jrphs

    Betapack 3

    Hi, I have a problem with one of the Betapack 3 dimmer packs we have in our school. All of a sudden channels/plugs 5 and 6 have stopped working. I've tried changing the DMX channels etc but still no luck. Im wondering if something has gone inside. Any idea's? I dont think its very old. Many Thanks Jack
  10. Hopefully it has got to you now. Thanks Jack
  11. Just emailed the manual over to you. Thanks Jack I can't seem to send it you via email, my message keeps getting returned to me when I try and email you. Is the a alternative address I could use? Thanks
  12. Hi, I have the manual, which says: Control-channel 1 - Horizontal movement (Pan) Control-channel 2 - Vertical movement (Tilt) Control-channel 3 - Pan/Tilt-speed Control-channel 4 - Colour Wheel Control Channel 5 - Static gobo-wheel,gobo shake Control channel 6 - Rotating gobo index,gobo rotation Control channel 7 - Shutter, strobe Control channel 8 - Switching the lamp, Reset, Internal programs Contol channel 9 - Pan-movement with 16bit-resolution Contol channel 10 - Tilt-movement with 16bit-resolution Many Thanks Jack
  13. Hi Does anybody have a fixture file for Futurelight PHS-150 Moving Light? If not ill have a go at making one! Its for a Fat Frog board. Many Thanks Jack
  14. jrphs

    Fat Frog Battery Fail

    Thanks for the quick responce, Date and time are holding no problem. I have reset the desk and the battery status is now 'Ok'. Thanks for you help. Jack
  15. Hi I have a fat frog desk at work and it seems to generally be working fine. But today I noticed that the battery status had changed to 'Failed' it also states it has failed on boot up. Everything seems to be working ok, and its holding all of its settings etc without any issues. The battery was changed about 3 months ago, so I can't imagine its gone flat already. Is this going to cause issues with the desk? Or should I just continue to use it as it is? Thanks Jack
×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.