Jump to content
Zero 88 Community Support Forum

norm

Regulars
  • Content count

    11
  • Joined

  • Last visited

Profile Information

  • Gender
    Male
  1. Android Remote playbacks with Leapfrog

    Hello Edward Not a tablet, a mobile phone which is a Motorola/Levono Moto g5. There is no specific show programmed. I keep FOH on playbacks 1 to 4 and a follow spot on playback 30 permanently. I first found the problem when programming a basic stage to a spare playback when sound was more important than lights and so was not able to be at the Leapfrog. I tested in detail as described above by programming two or three channels into each of the playbacks so it was obvious which playback was outputting by the position on the screen. Attached is the show file used without the test playbacks. Norman Basic Setup.isf
  2. When using the Android ZerOS Remote with a Leapfrog 96 odd things are happening when the playbacks are used. When all playbacks are switched on having all been off, the first playback to be raised then becomes the one that will be raised with ALL the playbacks in the same position in the groups of 6 whether or not they have been programmed. For example: Playbacks 1,7,13 & 19 are programmed and all are off. They are all then switched on by pressing the flash buttons and 13 is raised on the remote. As expected 13's lights will be correctly raised. Lower 13 and raise 19 on the remote. The lights of 13 are raised. The same happens if 1,7,19 or any other unprogrammed playback in the same position in the groups of 6 is raised. It is not possible to get anything else except 13. All operates correctly using the playbacks on the desk. The Leapfrog has ZerOS 7.9.3 and the remote is 3.0.0.1 The same thing happened with ZerOS 7.9.2 and the previous version of the remote. The Android version is 7.0 Norman
  3. Hi Jon This turned out to be a hardware fault. Replacing a circuit board cured both the boot and the upgrade failures. Thanks to both you and Keith Rogers help in solving it. Regards Norm
  4. Jon The mouse is a PCLINE PCL-WS01 and the keyboard is a KEYSONIC ULTRA MINI KEYBOARD ACK-3400U (UK). We do not have a touch screen and there are no other USB devices. The only other extra is a Netgear router plugged into the network port. I attempted the upgrade again with the mouse & keyboard removed and the router removed and it still failed the same as before. Norm
  5. Hi Jon At the moment I am on 7.3 as 7.7 didn't load. It stopped with the debug screen. Rebooting with USB stick removed booted back into 7.3. Somehow I have missed upgrades between 7.3 & 7.7. The periodic boot failures (approx 1 every 4 boots) have happened since the desk was new in December 2009 and upgrades have never cured it. I will attempt the upgrade again without the keyboard and mouse and let you know what happens. Regards Norm
  6. Attempting to upgrade a Leapfrog 96 from ZerOS 7.3.0 to 7.7.0 a segmentation fault occured and the upgrade didn't happen. The debug file that was added to the USB install stick is attached. An MD5 check on the downloaded zip file was the same on a second download so I assume that the download is ok. Every so often the desk fails to boot locking up with all 3 keyboard lights on, the frogs still jumping but nothing else happening. Usually a second attempt works. Could there be a connection? I have never had a problem with previous upgrades. installdebug.dat
  7. Screen width on remote with V7

    Jon It happens on all screens including menus. I think that there used to be a scroll bar to the right of the menu screen and if I'm remembering correctly it is now missing. Regards Norm
  8. Screen width on remote with V7

    Sorry Jon. Last time I attached the picture I got a database error message so wasn't sure if it had worked. It obviously hadn't. Trying again... Norm
  9. Screen width on remote with V7

    Same problem with V7.2. Norm
  10. Screen width on remote with V7

    Jon Sorry for the delay. We are upgrading the theatre heating during the summer break to try and increase efficiency and reduce gas bills leaving little time for anything else. Attached is a photo of the remote. After taking the photo I upgraded to v7.1. The remote is still the same. Norm
  11. Hi Using a Windows Mobile V5 remote with ZerOS V6 on a Leapfrog 96 worked fine. Since upgrading to V7 the display on the remote is now wider than the screen showing faders 1 to 5 and about a quarter of fader 6. What is causing this to happen?
×