Jump to content
Zero 88 Community Support Forum

NickTaylor

Regulars
  • Content count

    63
  • Joined

  • Last visited

Everything posted by NickTaylor

  1. NickTaylor

    7.8.0 or 7.8.2.39

    I dont use the desk enough to identify what the changes are so I am not the best person to ask! Sorry Nick
  2. NickTaylor

    can be delate

    Hi Edward Due to unforeseen circumstances I no longer have a windows 7 system! However having seen the prompt that there was an iso file for a disk, there wasn't the last time I updates a few years ago, I have bought a disk and successfully done the update. The first issue is when I press setup to import a file it no longer opens the familiar page to load files etc. Its probably obvious. I have just come on line to have search! Thanks for the reply though Nick
  3. NickTaylor

    can be delate

    I must say I am weary of trying to update software on Zero 88 desks. This goes back to Sirius with the special cards! Then it was floppy disks that could not be recognized. Over time this was remedied by putting a usb emulator drive in. Finally its the Frog 2 which I have only once updated the software and that was by resorting to the cd drive version. This time I decided to try the USB route and once again it failed. I no longer have the original stick but have followed all the suggestions with a stick used to back up shows. Still no luck. Are the official sticks still around to buy?
  4. NickTaylor

    Visage Eco LED Par VIS0484.1

    Downloaded the profile and works fine on my Frog 2. Thanks Keith as always. As to the UV issue its on the same bank as the Amber and white, ie the second bank of colour controls
  5. NickTaylor

    Deleting a fixture type from the libary on the console

    To elaborate If you think you have the correct fixture and it is named, unless you can get rid of the wrong fixture you have no idea which fixture you are trying to load. Plus in my case I accidently have a clash of dmx but cant work out how to clear the wrong fixtures from the list
  6. NickTaylor

    USB help

    I am having the same problem. I am using the official memory stick. Sometimes it falls over when formatting and sometimes as it tries to transfer files. I assume there must be a fix.
  7. NickTaylor

    Deleting a fixture type from the libary on the console

    If you have fixtures installed on a desk and dont want it anymore how do you remove it from the installed fixtures?
  8. Foolishly I updated the software and thought all was fine. Today I have gone to setup some fixtures and pressing the setup button fails to bring up the setup window. I have tried a double tap as well. Pressing it brings up desk light brightness momentarilly
  9. NickTaylor

    I cant get into setup having updated the operating software

    I have now made a disk and tried using that to install update. It suggests the correct OS is installed however if I press the Setup button on the upper keypad it actually inserts @ in the box which of course is the symbol on the lower keypad. I think I am going to have to get the desk serviced as it is useless at the moment!
  10. NickTaylor

    Deleted or lost cues

    I am working on a show with a friend who is actually doing the programming. Yesterday morning we had worked our way to the end of a fairly complicated show and thought it was just tweaking time. However I got a call to hear that chunks of cues had gone. The cues left seem to be ones that were adjusted at the end of play yesterday. Sadly there was no stored recovery backup so a lot of Act One has had to be redone. I can imaging the odd cue going but not chunks. Has anyone else had this problem?
  11. NickTaylor

    I cant get into setup having updated the operating software

    I think my update disk has not installed right. Its a pity there is not an iso file somewhere that can be downloaded as trying to create a disk that works is a bit of a black art as where do you confirm it is correct?
  12. NickTaylor

    I cant get into setup having updated the operating software

    Day job in the way so I will have look later.It didnt cross my mind there might be an issue. The desk has been sitting in my living room since April. Looks like I will have to fire up the Leapfrog for a one night show on Friday.I did up date to the latest software to try and get rid of some bugs we talked about then. I assumed it did install right Cheers Nick
  13. NickTaylor

    Failure to update OS on Frog 2

    Because of various bugs I am trying to update the OS. I started trying the USB way and after a bit of thought the desk ended up with blank screens and nothing happening. I then downloaded and burnt a disk. Again this started to do things then all screens went blank and I never get a page asking if I want to install stuff. Any ideas?
  14. NickTaylor

    Replacing a battery in the Frog 2

    Thanks for that last tip. Exactly that happened, hence the post about the empty holder. All fine now
  15. NickTaylor

    Replacing a battery in the Frog 2

    By coincidence I had to replace batteries in leapfrogs twice in the last year and that was fine. On power up today of my Frog 2 it had a warning message about the battery. To save time can someone say which part of the desk has the battery so I don't waste time undoing screws that don't need to come out, and what type would it be? Thanks NIck
  16. NickTaylor

    Betapack 3 Channels 1 & 2

    This sounds exactly like a fault I have with a Betapack 3 except this is on channels 5 and 6
  17. NickTaylor

    Colour Edit Mode - CMY or RGB

    I am using a combination of LED equipment. Having changed the Frog 2 to RGB, I note the wheels for levels move in the opposite direction to the other RGB kit. I cant see an obvious menu setting
  18. NickTaylor

    Replacing a battery in the Frog 2

    Update, I worked out how to get the right part of the cover off. When I looked inside there were two battery positions. The one on the base plate was there but there was not one in the holder under the top panel! I replaced the one on the bottom. On putting back together it still says non volatile battery not there. There is no sign of a battery anywhere else I can see. Any ideas please
  19. NickTaylor

    Losing some settings

    My Leapfrog is not used so much now days. It is currently at a show to be used in place of a Fatfrog. For some reason it is losing some settings from the onboard memory. It maybe a case of sitting around for so long the battery backup is dead or totally flat. Having said that it kept the fixtures. For the time being I have suggested leaving the desk plugged in for 24 hours to see if that works. Obviously if it needs a service I will get that done after this show!
  20. NickTaylor

    Might be a stupid question

    I cant believe I cant work this out. Spent ages last night trying to get the cuelist up on either monitor as the system booted with it not there. There must be a way of saving the show so it always starts up with say cuelist on one and outputs on another.
  21. NickTaylor

    Visage 0484

    These are installed as the five channel version. For some reason when all are off they are on! First time of trying to run the desk. It maybe the default brightness levels need inverting, like you do with say colour when you want RGB or CMY etc. Heres hoping, it is probably something simple
  22. NickTaylor

    VIsage IFT

    I designed the ift which worked on my older style Leapfrog. It make use of the virtual fader. Having taken that fixture to a Jester the fader no loinger works. Is there a known isssue ie to do with differing operating systems?
  23. NickTaylor

    USB

    I have now done this on two desks. As long as you format the usb stick on the desk all seems to work fineI
  24. NickTaylor

    replacing floppy drive with usb / floppy emulator

    Put the drive in no problem. I can format and save a show but at the moment cant get it to recognise fixtures off the usb stick. In parallel I have just reinstalled windows on the pc with the fixture tools, so it could be the ift files are corrupted Any ideas chaps? I had not realized there were buttons on the usb drive. I toggled through to 00 as the adress and all fine.
  25. NickTaylor

    Setting up a frog for programming.....

    kgallen That was my assumption. Thanks for the in depth answer
×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.