Jump to content
Zero 88 Community Support Forum

Danno

Regulars
  • Content count

    11
  • Joined

  • Last visited

Everything posted by Danno

  1. Running effects

    I have on one submaster an effect for a robe 600 spot for a fig 8 move and another sub for a rainbow colour fade. Whilst with another fixture, Pixel Track Pro, I have a red step effect all recorded separately and all works as expected separately. My issue is when trying to build a look from this (its a busking type of show) I lose an effect either on the Spots or the pixel track depending on what I put up last. Any advice on this or can it not be done? Thanks, Dan
  2. Hi, Is there a Chauvet Geyser profile on the next fixture release? or if there is one about now that would be even better! Would like to use 4 of them in july on the OrbXF. Thanks, Dan
  3. Hi, The Orb XF I'm currently using seems to forget my programming after being powered off and on. I programmed a number of subs on Friday for a show and at the end of the day powered off, came in this morning an powered on to find that all my programming was not saved. I'm running 7.3 and it's quite concerning! It has happened before on the previous software version I was running. Let's just say this desk is not going off today! Thanks, Dan
  4. Desk loses programming after powering off

    Hi Jon, I'm quite confident that the desk has not been knocked since coming onto site as it is in a flight case when not in use but cannot say the same before it got here. I'm happy to do that but could you please give me some instructions on how to do it? Although I won't be doing it until tomorrow when this production is over. Thanks, Dan
  5. Hi, Has anyone created a fixture profile for the channel modes which are not already a part of the fixture library? I have created the 20ch mode but when trying to use the desks built in effects engine it only works on one of the segments. Any thoughts much appreciated! Thanks, Dan
  6. Desk loses programming after powering off

    Hi Jon, I had not saved it to USB disk on Friday so but of an operator error on that part, I had been in and out of setup all of that day but it did not save any of my programming but did save the fixture patch from the evening before. I didnt see any errors on booting up the desk and I think quite understandably a bit reluctant to power cycle the desk! Thanks, Dan
  7. Hi Peter, From your wording does this mean that this option will be available At a later date? Thanks, Dan
  8. Zero 88 Remote

    I seem to have a problem with the zero 88 remote software running on a windows xp computer connecting to an OrbXF. I am able to see the Orb on the network and so believe it is not a problem with our network but when I try to connect to the desk it comes up with a message saying password incorrect I have tried this with the password on and off from the orb network settings still with no joy the command line is saying the password is invalid. Any thoughts?
  9. Zero 88 Remote

    Hi Jon, Sorry for the delay. Yes I am definitely running the latest software. Thanks, Dan
  10. Zero 88 Remote

    No it did not workDan No it did not workDan No it did not workDan No it did not workDan
  11. Zero 88 Remote

    Hi Jon, I am running the latest version of the console software and I have already tried to connect with the password disabled. Thanks, Dan
×