Jump to content
Zero 88 Community Support Forum

Edward- Z88

Zero 88
  • Content count

    381
  • Joined

  • Last visited

Posts posted by Edward- Z88


  1. Hi Steve,

    Thats sounds like that’s the issue. FLX S consoles should not be connected to the internet. If there is a DHCP server, having DHCP enabled on the FLX S Remote settings with the correct subnet should be what you’re after. 

    Edward


  2. 11 hours ago, Guest Paul said:

    Hi Giglight,

    I toured with one of the first Sirus 24s and now look after live gigs in a couple of venues on FatFrogs, great desks for busking conventionals and a few LEDs. I've also been using M-PC for my movers triggering with midi and a FatFrog (96 way fader board is pretty great for busking) For one of the venues I've purchased an FLX S48 and am evaluating it and setting up various configurations before fitting in the venue.  Up until loading Mondays firmware, I was suffering lockups. One thing that I am missing for busking live at the moment is the ability to mix looks on the fly. With M-PC you can use overrides so say you have your performer spots on one playback fader and have two or three colour looks that your crossfading on the fly with the music. I like to be able to go from dipless intensity colour cross fades (and mixes) to almost full dips between changes as a song reaches its climax. With LTP on the colour I'm not found a way to do this yet (tried the payback controlling colour but then I lose the intensity control)

    Regards

    Paul   

    Hi Paul,

    Were you suffering Lockups on ZerOS 7.9.3? FLX S first launched on ZerOS 7.9.2.60 software, where we found a couple of issues with patching, that were quickly solved by ZerOS 7.9.3. ZerOS 7.9.4 was then released on Monday, which is a minor enhancement software release.

    The "Fader Controls..." option on Playbacks sounds exactly what you're after. Fader Controls will not effect intensity control, which will remain as HTP mixing across all Playbacks. You can read more about Fader Controls... here...

    http://support.zero88.com/1011405471

    Hope that helps,

    Edward


  3. 14 hours ago, martin-144 said:

    Ok, I think I now understood what Inhibit does. It acts as a Master fader for a channel which is already "on" in any other cue or playback.

    This is not exactly what I need. I would like to have a Submaster which is not taken into account when storing cues, playbacks or so.

    If using Inhibit this would mean I have to have my houselights "always on" and turn them down using Inhibit. Not very convenient. Is there another way?

    Thanks,

    Martin

    Hi Martin,

    Yes, the other way is to program with SmartTag disabled, so that Playbacks are not recorded into cues.

    13 hours ago, AshA101 said:

    You could try parking your house lights channel instead of having it on a fader. I'm not entirely sure but it shouldn't record parked levels (other desks work like this). You can set up one of the UDKs as a park button then set its shift function to unpark. Then just use the syn tax to set your level and hit park. 

     

    Are you programming in tracking or non tracking? 

    Ash is correct, FLX won't record Parked levels. Therefore during plotting, you could set your hazer so it is slowly pumping haze, and park your hazer channels. The hazer will then stay at this level, not getting recorded into any cues, until you select those fixtures and unpark them.

    You can read more about Parking here...

    http://support.zero88.com/1011403601

    Hope that helps,

    Edward

     


  4. Hi Martin,

    The easiest way to do this is to Program with SmartTag disabled. SmartTag is an option you may have seen in the Record Options pop-up, that opens when you tap RECORD. If SmartTag is disabled, when you tap record only tagged parameters will be recorded. Tagged intensity parameters are displayed as red values in the output window, and tagged parameters are displayed with blue backgrounds behind their encoder displays. This therefore means channels from Playbacks will not get Recorded, as they are blue values rather than red. You can turn SmartTag off in the Record options pop up, by tapping Smart Tag so that it has a blue stripe next to it.  

    The link Kevin sent a link to, is Jon explaining another useful programming tool for this, which is an Inhibit Playback. What you can do, is record your cues normally with SmartTag enabled, recording your whole lighting state for each cue including the haze. However, in the Playback settings of your Hazer Playbacks, change the fader function to Inhibit. This Playback now acts as a Grand Master for the Hazer. Therefore when the fader is at full, the haze level from the Recorded cues will be output, but if you need the level taking down you can use your Haze Playback to inhibit the level of haze. 

    Hope that helps and makes sense, any queries let me know. 

    Edward


  5. Hi Carpo, 

    The quickest way to record your Fixture groups to a Playback fader, is to double tap the group you want so the fixtures come to full, tap RECORD, and tap the flashing Playback button you want their intensity stored to. 

    If you need more programming tips, feel free to email me directly and we can talk through what you’re after. 

    Edward


  6. Hi Carpo,

    Could you expand on this a little?

    Have you got one Playback with an intensity effect and one with a intensity chase? 

    If so intensity on Playbacks will always mix together HTP (Highest intensity value takes precedence). 

    Intensity from Channel faders is a little different, as it has highest priority, which is why the CLEAR button lights to allow you to clear these Red values, and allow your Playbacks to take control.

    Edward


  7. Hi Fred,

    No update on this one yet I’m afraid. We’ve been working on ZerOS 7.9.4, which is an enhancement/ bug fix software update due to be released within the next week. 

    Your best bet is to plan your rig allowing for each segment of the sun strip to be an individual fixture. 

    Any queries let me know 

    Edward


  8. Hi James, 

    Looking at your show file, you have "Fader Controls... Colour, Beamshape and Position" enabled on the Master Playback. This means rather than these attributes using the cue fade times, they will be instead scaled by the fader's position. To disable "Fader Controls", hold SETUP  tap the Master Playback's GO button. Then, tap and disable "Colour", Beamshape" and "Position", so that they have a blue stripe next to them, rather than red.

    As a separate note, I noticed from your show file you are running out of date software. Keep an eye on our website over the next week, as we will be releasing software version ZerOS 7.9.4, that I would recommend you installing on your FLX S, as it will bring new features and enhancements.

    Hope that helps, any queries let me know.

    Edward


  9. Hi Jim,

    If your FLX S is displaying Press ENTER to complete calibration or Press ENTER to cancel calibration, then you are running out of date software. 

    The latest release software is ZerOS 7.9.3, available to download and install here...

     

    Once you’ve got this installed, you should find this solves your issue. 

    Edward


  10. Hi James, 

    If your Fixture has a Postion speed parameter, usually this when set to 0% should mean full speed. Therefore your second cue should display a fade time, that you can use to define the duration from your first position to the second. 

    Feel free to attach your show file and I’ll take a look. 

    Edward


  11. Hi Stefan,

    Looking at your show file, Playback 71 has got Trigger on Raise Disabled. This means that remotely triggering this Playback from a cue is also disabled, which is why it isn't triggering from cue 82 of the Master Playback. You can change this setting by holding SETUP + tap Playback 71's button -> Raise & Lower -> Trigger on Raise -> Enabled.

    Chases set to one shot will run through the cues of the chase once, and then stop on the last step.

    Hope that helps, any queries let me know.

    Edward


  12. Hi Jim,

    There is no way of removing programmer time from the last encoder wheel in the Z key. By default this is disabled, and if you do tap it’s middle button to enable it, it will be set to 5 seconds. 

    Did you manually release/ turn off your Playback? This is done by pressing and holding CLEAR, and tapping the Playback’s button. You would then need to take the Playback’s fader down, and then back up to see any light output. 

    If it happens again, feel free to send me your show file and I’ll take a look at what may be causing it. 

    Edward


  13. Hi John,

    Glad you like FLX S24!

    When you program a colour chase, the fades you see for that Playback’s Cues in the Cues window are for if you were to revert that chase back to a normal cue list. Therefore to edit chase settings such as the cross fade hold SETUP, and tap your chase’s Playback button. You will be able to see it is set to cross fade, and that the Colour crossfade percentage is set to 100%. You can tap this, and type/ use the encoder wheel to set the fade to 0%. Tap OK, and OK on the settings, and you’ll see your chase will snap the colours. 

    Programming parameters without intensity is an advanced programming method. Therefore to do this, press and hold RECORD, and you’ll see the Record Options pops up on screen. In here you’ll see there is a button called SmartTag. By default this is enabled, however if you tap this, it will have a blue stripe next to it, meaning it is now disabled, allowing you to record parameters with 0% intensity. This does now mean that playbacks you record will only store “programmer” data, and not data from other playbacks.  Programmer data is reperesented by red values in the output window, and parameters with a blue background. 

    Tap RECORD again to close the record window, and now you can turn your fixtures on and setup their movement effect (such as a circle), then tap the Z Key, and tap the middle encoder button of the intensity wheel to Untag intensity. Tap RECORD, then tap the playback you want to store to, and your lighting will be stored, minus intensity. 

    Hope that helps and makes sense, any queries let me know. 

    Edward

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.