Jump to content
Zero 88 Community Support Forum

robhurt

Regulars
  • Content count

    50
  • Joined

  • Last visited

Everything posted by robhurt

  1. **Urgent help required**

    Hi All, 2 minutes before our penultimate dress rehearsal started, our FLX went into absolute meltdown. Syntax, keyboard commands all being entered randomly by itself, skipping cues all randomly. It's just gone mad. It's running through cues by itself rapidly, not responding to anything. It's behaving like it's had a drink spilled on it (but it certainly hasn't). Does anyone know what the warranty period is on these? I've phoned Zero88 Support but as it's a hardware issue they can't really help. I haven't managed to finish programming due to a blown lamp in a Mac 700, so time is really of the essence. Obviously the company we bought it from are now closed for the day also Thanks Rob
  2. Custom effects

    Evening all, Is it possible to create custom effects at all? I have some fixtures that output only a few select pastel colours when I choose the "rainbow" effect and I'm after some more vibrant colours and a larger selection of them. Is this something I can create myself, and not in a chase? Thanks Rob
  3. **Urgent help required**

    Thanks Kevin, We have managed to source a desk locally from another venue who has recently purchased an FLX and doesn't require it for the next week. I tried everything I could think of, including factory reset, etc but I couldn't get it to play ball. I've never seen anything like it before - it was going completely mad. I removed all the DMX and peripherals, moved it to another room and started a new show with four or fives cues, but trying to get them programmed in was a nightmare, it was adding in extra syntax by itself causing the error beep - the faders and page display went completely blank. I'm at a total loss. Peter is going to contact the supplier this morning in the hope it can be fixed pretty quickly.
  4. Chases

    Evening all, I'm having a few problems with chases...i am using some Robe LEDBeam 150s and have found that the colour sequence I want isn't pre-built in so I'm creating a chase and then adding into the cue stack as a macro. I have different colours on each fixture, and then three further cues, each cue changes the colour of each fixture. I have added fade times, but no matter what I set them to the colour snaps and doesn't fade. I must be doing something wrong! One of my cues won't even let me put any fade up or down times in at all! As always, any advice would be appreciated! Rob
  5. Chases

    Hi Kevin, The colour fade times are set to 3 seconds, and if I split the cue into a normal stack they behave as expected, it's only when I turn it into a chase that the problem arises. I am running 7.9.3. Thanks Rob
  6. Tracking for idiots

    Hi All, I'm slowly getting to grips with the FLX and think it's a great desk. Unfortunately I'm a bit dim and I'm getting confused by tracking (stop laughing!). The last desk I used didn't have tracking (if a light was selected when "program" was pressed it was stored, if it wasn't selected it wasn't stored), so whilst I understand the principal, I'm not really used to it. When I'm programming, I'll go back into a scene I have saved (for example let's say in cue 4) and add a light and update the cue. Now in cue 5, which is a blackout, this one light that I added in cue 4 is still lit and I have to edit cue 5 to remove it. The same thing happens in reverse, so if I go to cue 6 and take a light out, in cue 7 it's also missing and I have to add it back in again. I'm sure there's a simple button I need to press to avoid this, but as I'm not very intelligent I haven't dared to play with the tracking settings for fear of breaking it beyond my limited intellect. Any advise would be appreciated!
  7. Hello! I'm currently working on a show and have the basics with ease. Due to time commitments and the rehearsal schedule, it's easier for me to leave the songs that require a bit more work until last, so I usually programme e show in chronilogical order and the have some songs towards the end of my cue list. Normally I tell my cues to jump to the songs later in the list, and then back again to continue the script. I'm finding that move on dark doesn't seem to be working when jumping cues. For example the script in cue 9 then jumps to a song that starts on cue 200 and finishes on cue 217 then jumps back to 10 to continue the scene. The move in dark does recognise the required position in cue 200 so when I press "GO" lots of movement and colour changing occurs which is not desired. It sounds an odd way of working, but I find it easier than leaving a few cues blank In case I don't leave enough for example. Any help appreciated.
  8. Move in Dark problems when jumping cues

    Hi Jon, Do you know if these are going to be included in a release in the near future? Thanks Rob
  9. Tracking for idiots

    Thanks Kevin! I'm sure it's easy when you know what you're doing. I'll give the "cue only" option a go for my edits thanks! I've never had a problem with tracking before expect for the edits. If I do press shift+record and then choose "record all" will that take effect for that cue only I assume? Thanks again!
  10. Move in Dark problems when jumping cues

    Hi Jon, I don't suppose you have a rough date for these making it into a release do you? Many thanks Rob
  11. DMX Values

    Come in this morning and the desk is showing DMX values (eg. 255) rather than intensity value % of 100. I've not changed any settings, does anyone know how to change it back?
  12. Understanding tracking?

    Hello!! I'm about to lose the will to live and will most likely be crying myself to sleep tonight. Working on a show, I've had a lot of problems this evening programming. Show file is attached but on certain cues (4 thru 7) the move on dark isn't working unless I record the cue as "cue only" with no tracking. Also, I am using 2 x Mac 700 Profile which, in the most part, seem to be moving on dark as desired, however I am also using 2 x Robe 600 LED Wash which simply do not move on dark at all. Ever. Very frustrating and very confusing as I'm sure it's just me doing something wrong, but I don't recall having similar problems last year! Is it something to do with tracking or is it another issue? Tracking is set to basic if that is any use. Any assistance would be really appreciated. The show starts in less than a week and I am getting nowhere! Thanks Rob Sinbad the Sailor 12-02-22.isf
  13. Understanding tracking?

    Hi Jon Have you had chance to look at the show file I emailed across yet? Thanks Rob
  14. Understanding tracking?

    Emailed to you Jon. Thanks.
  15. Understanding tracking?

    Thank you for your response Jon, I'll try what you have suggested today. I was sure that "smart Tag" was already enabled though! Many Thanks Rob
  16. Chase Speed / new effect?

    Hello All I'm slightly confused. I have some lovely LED strip bars which are split into 8 segments each. I have created a chase where the each segment follows the other. I have set the speed to the maximum 600 beats per minute but it's still far too slow for the effect I am after. Is there a way to increase the speed of the chase to a custom level? Also, with the same LED strip bars, when I go into effects I can't see a random strobe option. Is there an easy way to create this? Thanks everyone! Rob
  17. Last cue of playback (chase) stays active

    Sorry for the delay! Show file attached! OMC Patch 2017.isf
  18. Move in Dark problems when jumping cues

    Thanks for the confirmation.
  19. Last cue of playback (chase) stays active

    On the list!
  20. Move in Dark problems when jumping cues

    Hi Jon I don't suppose you know if these have been implemented yet do you? Thanks Rob
  21. Chases

    Hello Everyone! If I want to create a chase in the middle of my cue stack, do I create the chase in another playback and then somehow copy it into my main cue stack, or do I create it within the cue stack I want it in? Rob
  22. Importing fixtures

    Hi If I have manually created a fixture profile how do I import this into FLX? Rob
  23. Move in Dark problems when jumping cues

    Can you buy me an FLX then Thanks Jon - much appreciated. thanks for the info though.
×